You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-util/elfkickers/files/elfkickers-3.1-CC.patch

13 lines
434 B

https://bugs.gentoo.org/790611
--- a/elftoc/Makefile
+++ b/elftoc/Makefile
@@ -30,7 +30,7 @@ out.o : out.c out.h gen.h readelf.h pieces.h address.h shdrtab.h \
elftoc.o : elftoc.c gen.h readelf.h pieces.h address.h outbase.h out.h
elfnames.c: mknames
- echo '#include <elf.h>' | gcc -E -dM -xc /dev/stdin | ./$^ $@
+ echo '#include <elf.h>' | $(CC) -E -dM -xc /dev/stdin | ./$^ $@
mknames: mknames.o
mknames.o: mknames.c