You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-editors/xmlcopyeditor/files/xmlcopyeditor-1.3.0.0-no-au...

22 lines
666 B

diff --git a/configure.ac b/configure.ac
index 30bdf60..034bb26 100755
--- a/configure.ac
+++ b/configure.ac
@@ -105,13 +105,9 @@ AC_LANG(C++)
AC_CHECK_HEADER(expat.h, ,
AC_MSG_ERROR([Expat headers not found]))
-# Check enchant is available
-PKG_CHECK_MODULES(ENCHANT, [enchant], [CXXFLAGS="$CXXFLAGS -DUSE_ENCHANT"],
- # otherwise Check ASPELL is available
- [AC_CHECK_HEADER(aspell.h, [ASPELL_LIBS="-laspell"],
- AC_MSG_ERROR([Aspell headers not found]))]
-)
-
+# Check Aspell is available
+AC_CHECK_HEADER(aspell.h, [ASPELL_LIBS="-laspell"],
+ AC_MSG_ERROR([Aspell headers not found]))
AC_SUBST(ASPELL_LIBS)
AC_MSG_CHECKING([the GTK version to use])