13 lines
485 B
Diff
13 lines
485 B
Diff
--- setup.py.orig
|
|
+++ setup.py 2011-09-04
|
|
@@ -264,10 +264,6 @@
|
|
if dir:
|
|
add_directory(self.compiler.include_dirs, dir, 0)
|
|
|
|
- if find_include_file(self, "lcms.h"):
|
|
- if find_library_file(self, "lcms"):
|
|
- feature.lcms = "lcms"
|
|
-
|
|
if _tkinter and find_include_file(self, "tk.h"):
|
|
# the library names may vary somewhat (e.g. tcl84 or tcl8.4)
|
|
version = TCL_VERSION[0] + TCL_VERSION[2]
|