You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/amcl/files/cmake.patch

13 lines
331 B

Index: amcl/CMakeLists.txt
===================================================================
--- amcl.orig/CMakeLists.txt
+++ amcl/CMakeLists.txt
@@ -1,5 +1,7 @@
cmake_minimum_required(VERSION 3.1)
project(amcl)
+include(CheckSymbolExists)
+include(CheckIncludeFile)
if(NOT CMAKE_CXX_STANDARD)
set(CMAKE_CXX_STANDARD 11)