You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/chkcrontab/files/chkcrontab-man.patch

13 lines
288 B

diff --git a/setup.py b/setup.py
index df72a6a..b2082c6 100755
--- a/setup.py
+++ b/setup.py
@@ -143,6 +143,7 @@ class InstallCmd(install):
def run(self):
install.run(self)
+ return
manpages = ['doc/chkcrontab.1']
if self.manprefix:
for manpage in manpages: