You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-cdr/daa2iso/files/daa2iso-0.1.7e-buildsystem....

18 lines
342 B

--- a/Makefile
+++ b/Makefile
@@ -1,13 +1,9 @@
EXE = daa2iso
-CFLAGS += -O2 -s
PREFIX = /usr/local
BINDIR = $(PREFIX)/bin
SRC = $(EXE).c
-all:
- $(CC) $(CFLAGS) -c LzmaDec.c
- $(CC) $(CFLAGS) -c tinflate.c
- $(CC) $(SRC) $(CFLAGS) -o $(EXE) LzmaDec.o tinflate.o
+$(EXE): LzmaDec.o tinflate.o
install:
install -m 755 -d $(BINDIR)