You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/hunt/files/hunt-1.5-gentoo.patch

20 lines
377 B

--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-CFLAGS=-Wall -O2 -g -D_REENTRANT -std=gnu89
+CFLAGS += -Wall -D_REENTRANT -std=gnu89
#CFLAGS+=-DSYNC_FAST
#CFLAGS+=-D_WITH_LINUX_KERNEL_HDR
--- a/tpserv/Makefile
+++ b/tpserv/Makefile
@@ -3,7 +3,7 @@
all: tpserv
tpserv: tpserv.o
- $(CC) -o $@ $< $(LIBS)
+ $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $< $(LIBS)
clean:
rm -f *.o