You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-admin/sysstat/files/sysstat-12.6.2-defs_and_fla...

19 lines
297 B

--- a/Makefile.in
+++ b/Makefile.in
@@ -94,10 +94,14 @@
endif
# Compiler flags
+ifndef CPPFLAGS
+CPPFLAGS = @CPPFLAGS@
+endif
+CPPFLAGS += @DEFS@
ifndef CFLAGS
CFLAGS = @CFLAGS@
endif
-CFLAGS += -Wall -Wstrict-prototypes -pipe -O2
+CFLAGS += $(CPPFLAGS)
ifndef DFLAGS
DFLAGS = @DFLAGS@