You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-dns/djbdns/files/makefile-parallel.patch

81 lines
2.1 KiB

--- a/Makefile 2011-04-07 21:49:48.140645070 -0400
+++ b/Makefile 2011-04-07 22:24:06.595746444 -0400
@@ -332,7 +332,7 @@
dns_transmit.o: \
compile dns_transmit.c socket.h uint16.h alloc.h error.h byte.h \
-uint16.h dns.h stralloc.h gen_alloc.h iopause.h taia.h tai.h uint64.h \
+uint32.h dns.h stralloc.h gen_alloc.h iopause.h taia.h tai.h uint64.h \
taia.h
./compile dns_transmit.c
@@ -860,15 +860,15 @@
rm -f trylsock.o trylsock
socket_accept.o: \
-compile socket_accept.c byte.h socket.h uint16.h
+compile socket_accept.c byte.h socket.h uint16.h uint32.h
./compile socket_accept.c
socket_accept6.o: \
-compile socket_accept6.c byte.h socket.h uint16.h
+compile socket_accept6.c byte.h socket.h uint16.h uint32.h
./compile socket_accept6.c
socket_bind.o: \
-compile socket_bind.c byte.h socket.h uint16.h
+compile socket_bind.c byte.h socket.h uint16.h uint32.h
./compile socket_bind.c
socket_bind6.o: \
@@ -876,7 +876,7 @@
./compile socket_bind6.c
socket_conn.o: \
-compile socket_conn.c byte.h socket.h uint16.h
+compile socket_conn.c byte.h socket.h uint16.h uint32.h
./compile socket_conn.c
socket_connect6.o: \
@@ -884,11 +884,11 @@
./compile socket_connect6.c
socket_listen.o: \
-compile socket_listen.c socket.h uint16.h
+compile socket_listen.c socket.h uint16.h uint32.h
./compile socket_listen.c
socket_recv.o: \
-compile socket_recv.c byte.h socket.h uint16.h
+compile socket_recv.c byte.h socket.h uint16.h uint32.h
./compile socket_recv.c
socket_recv6.o: \
@@ -896,7 +896,7 @@
./compile socket_recv6.c
socket_send.o: \
-compile socket_send.c byte.h socket.h uint16.h
+compile socket_send.c byte.h socket.h uint16.h uint32.h
./compile socket_send.c
socket_send6.o: \
@@ -904,7 +904,7 @@
./compile socket_send6.c
socket_tcp.o: \
-compile socket_tcp.c ndelay.h socket.h uint16.h
+compile socket_tcp.c ndelay.h socket.h uint16.h uint32.h
./compile socket_tcp.c
socket_tcp6.o: \
@@ -912,7 +912,7 @@
./compile socket_tcp6.c
socket_udp.o: \
-compile socket_udp.c ndelay.h socket.h uint16.h
+compile socket_udp.c ndelay.h socket.h uint16.h uint32.h
./compile socket_udp.c
socket_udp6.o: \