You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-benchmarks/httperf/files/httperf-0.8-respect-DESTDIR...

18 lines
712 B

diff --exclude='*~' --exclude='.*' -I '$Id:' -urN httperf-0.8.orig/Makefile.in httperf-0.8/Makefile.in
--- httperf-0.8.orig/Makefile.in 2005-08-17 16:07:21.000000000 -0400
+++ httperf-0.8/Makefile.in 2005-08-17 16:34:50.000000000 -0400
@@ -51,9 +51,10 @@
$(LINK) idleconn.o $(LIBS)
install: install-recursive httperf
- $(MKDIR) $(bindir) $(mandir)/man1
- $(INSTALL_PROGRAM) httperf $(bindir)/httperf
- $(INSTALL_DATA) $(srcdir)/httperf.man $(mandir)/man1/httperf.1
+ $(MKDIR) $(DESTDIR)$(bindir) $(mandir)/man1
+ $(INSTALL_PROGRAM) httperf $(DESTDIR)$(bindir)/httperf
+ $(MKDIR) $(DESTDIR)$(mandir)/man1
+ $(INSTALL_DATA) $(srcdir)/httperf.man $(DESTDIR)$(mandir)/man1/httperf.1
ttest: ttest.o timer.o