You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-misc/ttyrec/files/ttyrec-1.0.8-flags.patch

20 lines
591 B

--- a/Makefile 2017-08-26 11:47:02.981266309 +0200
+++ b/Makefile 2017-08-26 14:33:47.161600445 +0200
@@ -10,13 +10,13 @@
all: $(TARGET)
ttyrec: ttyrec.o io.o
- $(CC) $(CFLAGS) -o ttyrec ttyrec.o io.o
+ $(CC) $(CFLAGS) $(CPPFLAGS) $(LDFLAGS) -o ttyrec ttyrec.o io.o
ttyplay: ttyplay.o io.o
- $(CC) $(CFLAGS) -o ttyplay ttyplay.o io.o
+ $(CC) $(CFLAGS) $(CPPFLAGS) $(LDFLAGS) -o ttyplay ttyplay.o io.o
ttytime: ttytime.o io.o
- $(CC) $(CFLAGS) -o ttytime ttytime.o io.o
+ $(CC) $(CFLAGS) $(CPPFLAGS) $(LDFLAGS) -o ttytime ttytime.o io.o
clean:
rm -f *.o $(TARGET) ttyrecord *~