12 lines
644 B
Diff
12 lines
644 B
Diff
diff -uNr net-snmp-5.4.2.1.orig/configure.in net-snmp-5.4.2.1/configure.in
|
|
--- net-snmp-5.4.2.1.orig/configure.in 2010-07-29 12:05:12.619347954 +0200
|
|
+++ net-snmp-5.4.2.1/configure.in 2010-07-29 12:05:38.358857068 +0200
|
|
@@ -2986,7 +2986,7 @@
|
|
if test "xenable_perl_cc_checks" != "xno" ; then
|
|
AC_MSG_CHECKING([for Perl cc])
|
|
changequote(, )
|
|
- PERLCC=`$myperl -V:cc | $myperl -n -e 'print if (s/^\s*cc=.([-=\w\s\/]+).;\s*/$1/);'`
|
|
+ PERLCC=`$myperl -V:cc | $myperl -n -e 'print if (s/^\s*cc=.([-=\w\s\/\.]+).;\s*/$1/);'`
|
|
changequote([, ])
|
|
if test "x$PERLCC" != "x" ; then
|
|
AC_MSG_RESULT([$PERLCC])
|