You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-misc/wput/files/wput-0.6-respectldflags.patch

14 lines
391 B

Index: wput/src/Makefile.in
===================================================================
--- wput.orig/src/Makefile.in
+++ wput/src/Makefile.in
@@ -23,7 +23,7 @@ ftplib.o: socketlib.h ftplib.h
ftp-ls.o: ftp.h wget.h url.h
wput: $(OBJ)
- $(CC) -o $(EXE) $(OBJ) $(LIBS)
+ $(CC) $(LDFLAGS) -o $(EXE) $(OBJ) $(LIBS)
clean:
rm -f *.o *~ *.bak ../wput getopt/*.o
win-clean: clean