You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Inline-Python/files/Inline-Python-0.460.0-insan...

21 lines
652 B

diff -ruN Inline-Python-0.46.orig/Makefile.PL Inline-Python-0.46/Makefile.PL
--- Inline-Python-0.46.orig/Makefile.PL 2014-12-07 12:35:25.478476508 +0100
+++ Inline-Python-0.46/Makefile.PL 2014-12-11 00:37:37.580577317 +0100
@@ -134,7 +134,7 @@
$ref->{libpath} = join '/', (get_config_var($ref, "LIBDEST"),
'config')
if ($ref->{libpath} eq 'None');
- return query_options($ref) unless sanity_check($ref);
+ return $ref;
}
sub test_interrogate {
@@ -171,6 +171,7 @@
Extra Libs: $sel->{syslibs}
Python Library: $sel->{libpath}/$sel->{libpython}
Include Path: $sel->{incpath}
+
END
# ' stupid vim.
}