You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-text/cuneiform/files/cuneiform-1.1.0-libm.patch

23 lines
595 B

Description: Link the leo and r35 libraries with libm.
Author: Dmitrijs Ledkovs <dmitrij.ledkov@ubuntu.com>, Jakub Wilk <jwilk@debian.org>
--- a/cuneiform_src/Kern/leo/CMakeLists.txt
+++ b/cuneiform_src/Kern/leo/CMakeLists.txt
@@ -23,6 +23,7 @@
msk32
r3532
std32
+m
)
library_hook(leo32)
--- a/cuneiform_src/Kern/r35/CMakeLists.txt
+++ b/cuneiform_src/Kern/r35/CMakeLists.txt
@@ -3,6 +3,6 @@
set_property(TARGET r3532 PROPERTY COMPILE_DEFINITIONS __R35__)
-target_link_libraries(r3532 mmx32 std32 cfcompat)
+target_link_libraries(r3532 mmx32 std32 cfcompat m)
library_hook(r3532)