You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-db/xbase/files/xbase-3.1.2-outofsource.patch

53 lines
1.3 KiB

bin/Makefile.am | 2 +-
examples/Makefile.am | 2 +-
libtest/Makefile.am | 2 +-
xbase64/Makefile.am | 2 +-
4 files changed, 4 insertions(+), 4 deletions(-)
diff --git a/bin/Makefile.am b/bin/Makefile.am
index 43c8333..ca49ca1 100755
--- a/bin/Makefile.am
+++ b/bin/Makefile.am
@@ -1,5 +1,5 @@
-INCLUDES= -I$(topdir)
+INCLUDES= -I$(top_srcdir)
LDADD = -L$(topdir)/xbase64 -lxbase64
INSTALL_PROGRAM = @INSTALL@
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 248b1ec..85adbf3 100755
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,5 +1,5 @@
-INCLUDES= -I$(topdir) $(all_includes)
+INCLUDES= -I$(top_srcdir) $(all_includes)
LDADD = -L$(topdir)/xbase64 -lxbase64
# for shadow passwords override the value
diff --git a/libtest/Makefile.am b/libtest/Makefile.am
index 9e84830..1b73af1 100755
--- a/libtest/Makefile.am
+++ b/libtest/Makefile.am
@@ -1,5 +1,5 @@
-INCLUDES= -I$(topdir)
+INCLUDES= -I$(top_srcdir)
LDADD = -L$(topdir)/xbase64 -lxbase64
INSTALL_PROGRAM = @INSTALL@
diff --git a/xbase64/Makefile.am b/xbase64/Makefile.am
index b0dff24..857aa82 100755
--- a/xbase64/Makefile.am
+++ b/xbase64/Makefile.am
@@ -25,7 +25,7 @@
#
#
-INCLUDES = -I$(topdir)
+INCLUDES = -I$(top_srcdir)
lib_LTLIBRARIES = libxbase64.la