You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/mp3check/files/mp3check-0.8.7-fix-buildsys...

18 lines
351 B

--- a/Makefile
+++ b/Makefile
@@ -2,12 +2,10 @@
# Please see COPYING for license.
# --- config ----------------------------------------------------------------
-WARN = -Wall -W -g
+WARN = -Wall -W
#OPT = -O2
OPT =
-CPPFLAGS = $(ADDITIONAL_CPPFLAGS)
-CXXFLAGS = $(WARN) $(OPT)
-CXX = g++
+CXXFLAGS += $(WARN)
CC = $(CXX)
# --- default target