25 lines
921 B
Diff
25 lines
921 B
Diff
diff -r 30910ee1cf8c configure
|
|
--- a/configure Tue Jun 18 10:37:46 2019 +0100
|
|
+++ b/configure Mon Jul 08 20:38:49 2019 +0200
|
|
@@ -16668,7 +16668,7 @@
|
|
$as_echo_n "(cached) " >&6
|
|
else
|
|
ac_check_lib_save_LIBS=$LIBS
|
|
-LIBS="-l$athena_variant $LIBS"
|
|
+LIBS="-l$athena_variant $libs_x $LIBS"
|
|
cat confdefs.h - <<_ACEOF >conftest.$ac_ext
|
|
/* end confdefs.h. */
|
|
|
|
diff -r 30910ee1cf8c configure.ac
|
|
--- a/configure.ac Tue Jun 18 10:37:46 2019 +0100
|
|
+++ b/configure.ac Mon Jul 08 20:38:49 2019 +0200
|
|
@@ -4068,7 +4068,8 @@
|
|
athena_lib=Xaw;
|
|
AC_MSG_WARN([Assuming that libXaw is actually $athena_variant.]);
|
|
],
|
|
- [AC_MSG_WARN([Could not find a 3d Athena widget library that looked like $athena_variant.])]))
|
|
+ [AC_MSG_WARN([Could not find a 3d Athena widget library that looked like $athena_variant.])]),
|
|
+ $libs_x)
|
|
fi
|
|
|
|
dnl Now we locate the Athena headers that we need.
|