15 lines
489 B
Diff
15 lines
489 B
Diff
CMakeLists.txt | 1 -
|
|
1 file changed, 1 deletion(-)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 407e39a..f24a087 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -270,7 +270,6 @@ if(PNGLIB)
|
|
set(USE_PNGLIB ${PNG_FOUND})
|
|
if(PNG_FOUND)
|
|
set(LIBRARIES ${LIBRARIES} ${PNG_LIBRARIES})
|
|
- set(LINK_DIRECTORIES ${LINK_DIRECTORIES} ${PNG_LIBRARY_DIRS})
|
|
include_directories(${PNG_INCLUDE_DIRS})
|
|
else(PNG_FOUND)
|
|
message(FATAL_ERROR "libpng is required but was not found.\n"
|