You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/urdf_tutorial/files/notest.patch

15 lines
474 B

Index: urdf_tutorial-0.2.5/CMakeLists.txt
===================================================================
--- urdf_tutorial-0.2.5.orig/CMakeLists.txt
+++ urdf_tutorial-0.2.5/CMakeLists.txt
@@ -4,7 +4,9 @@ project(urdf_tutorial)
find_package(catkin REQUIRED roslaunch)
catkin_package()
+if(CATKIN_ENABLE_TESTING)
roslaunch_add_file_check(launch)
+endif()
install(DIRECTORY config images meshes launch rviz urdf
DESTINATION ${CATKIN_PACKAGE_SHARE_DESTINATION})