You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-python/pydot/files/pydot-1.0.23-setup.patch

22 lines
623 B

--- setup.py
+++ setup.py
@@ -1,9 +1,9 @@
#!/usr/bin/env python
try:
- from distutils.core import setup
-except ImportError, excp:
from setuptools import setup
+except ImportError, excp:
+ from distutils.core import setup
import pydot
import os
@@ -31,5 +31,4 @@
'Topic :: Software Development :: Libraries :: Python Modules'],
long_description = "\n".join(pydot.__doc__.split('\n')),
py_modules = ['pydot', 'dot_parser'],
- install_requires = ['pyparsing', 'setuptools'],
- data_files = [('.', ['LICENSE', 'README'])] )
+ install_requires = ['pyparsing', 'setuptools'] )