You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/unibilium/files/unibilium-2.1.0-no-compress...

23 lines
576 B

--- a/Makefile
+++ b/Makefile
@@ -56,7 +56,7 @@ OBJECTS=unibilium.lo uninames.lo uniutil.lo
LIBRARY=libunibilium.la
PODS=$(wildcard doc/*.pod)
-MANPAGES=$(addprefix man/,$(notdir $(PODS:.pod=.3.gz)))
+MANPAGES=$(addprefix man/,$(notdir $(PODS:.pod=.3)))
TOOLS=$(wildcard tools/*.c)
@@ -121,8 +121,8 @@ install-man: build-man
.PHONY: build-man
build-man: $(MANPAGES)
-man/%.3.gz: doc/%.pod
- $(POD2MAN) $(POD2MAN_OPTS) $< | gzip > $@
+man/%.3: doc/%.pod
+ $(POD2MAN) $(POD2MAN_OPTS) $< > $@
# Regenerate static test files, based on existing terminfo entries.