You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-libs/isa-l/files/isa-l-2.30.0_makefile-no-D....

17 lines
511 B

--- a/Makefile.am
+++ b/Makefile.am
@@ -142,11 +142,11 @@
EXTRA_DIST += tools/yasm-filter.sh tools/nasm-filter.sh
EXTRA_DIST += tools/yasm-cet-filter.sh tools/nasm-cet-filter.sh
-AM_CFLAGS = ${my_CFLAGS} ${INCLUDE} $(src_include) ${D}
+AM_CFLAGS = ${my_CFLAGS} ${INCLUDE} $(src_include) ${DIST_D}
if CPU_AARCH64
AM_CCASFLAGS = ${AM_CFLAGS}
else
-AM_CCASFLAGS = ${yasm_args} ${INCLUDE} ${src_include} ${DEFS} ${D}
+AM_CCASFLAGS = ${yasm_args} ${INCLUDE} ${src_include} ${DEFS} ${DIST_D}
endif
.asm.s: