You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-arch/lz4/files/lz4-0_p106-cflags.patch

23 lines
630 B

--- a/cmake/pack/CMakeLists.txt
+++ b/cmake/pack/CMakeLists.txt
@@ -36,7 +36,7 @@
ADD_DEFINITIONS("-Wundef")
ADD_DEFINITIONS("-Wcast-align")
ADD_DEFINITIONS("-Wno-implicit-function-declaration")
-ADD_DEFINITIONS("-O3 -march=native -std=c99")
+ADD_DEFINITIONS("-std=c99")
INCLUDE_DIRECTORIES (${SRC_DIR})
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -99,7 +99,7 @@
ADD_DEFINITIONS("-Wundef")
ADD_DEFINITIONS("-Wcast-align")
ADD_DEFINITIONS("-Wno-implicit-function-declaration")
-ADD_DEFINITIONS("-Os -march=native -std=c99")
+ADD_DEFINITIONS("-std=c99")
INCLUDE_DIRECTORIES (${SRC_DIR})