You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/acct-user/alias/alias-0-r1.ebuild

19 lines
399 B

# Copyright 2019-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit acct-user
DESCRIPTION="alias user for qmail mail delivery"
ACCT_USER_ID=200
ACCT_USER_HOME=/var/qmail/alias
ACCT_USER_HOME_OWNER=alias:qmail
ACCT_USER_HOME_PERMS=02755
ACCT_USER_GROUPS=( nofiles )
acct-user_add_deps
DEPEND+=" acct-group/qmail "
RDEPEND+=" acct-group/qmail "