You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-admin/petrovich/petrovich-1.0.0-r1.ebuild

31 lines
621 B

# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DESCRIPTION="Filesystem Integrity Checker"
SRC_URI="mirror://sourceforge/petrovich/${P}.tar.gz"
HOMEPAGE="https://sourceforge.net/projects/petrovich"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc sparc x86"
RDEPEND="virtual/perl-Digest-MD5"
S="${WORKDIR}/${PN}"
PATCHES=( "${FILESDIR}/${P}-gentoo.diff" )
HTML_DOCS=( CHANGES.HTML LICENSE.HTML README.HTML TODO.HTML USAGE.HTML )
src_install() {
dosbin "${PN}.pl"
insinto /etc
doins "${FILESDIR}/${PN}.conf"
dodir "/var/db/${PN}"
einstalldocs
}