You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/app-emulation/docker-gc/docker-gc-9999.ebuild

22 lines
421 B

# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
EGIT_REPO_URI="https://github.com/spotify/docker-gc.git"
inherit git-r3
DESCRIPTION="Docker garbage collection of containers and images"
HOMEPAGE="https://github.com/spotify/docker-gc/"
LICENSE="Apache-2.0"
SLOT="0"
RDEPEND="app-emulation/docker"
src_install() {
dosbin docker-gc
dodoc README.md
}