You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-java/jsr322/jsr322-1.5.ebuild

23 lines
536 B

# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
JAVA_PKG_IUSE="source doc"
MY_PN="connector-api"
MY_P="${MY_PN}-${PV}"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="Java EE Connector Architecture"
HOMEPAGE="http://jcp.org/en/jsr/detail?id=322"
SRC_URI="https://repo1.maven.org/maven2/javax/resource/${MY_PN}/${PV}/${MY_P}-sources.jar -> ${P}.jar"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 ppc64 x86"
IUSE=""
RDEPEND=">=virtual/jre-1.6"
DEPEND=">=virtual/jdk-1.6"