You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ml/ocaml-augeas/ocaml-augeas-0.5.ebuild

26 lines
532 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit findlib
DESCRIPTION="Ocaml bindings for Augeas"
HOMEPAGE="http://augeas.net/"
#SRC_URI="http://augeas.net/download/ocaml/${P}.tar.gz"
SRC_URI="https://people.redhat.com/~rjones/augeas/files/${P}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~amd64 ~x86"
DEPEND="app-admin/augeas
dev-ml/ocaml-autoconf
dev-ml/findlib
dev-lang/ocaml[ocamlopt]"
RDEPEND="${DEPEND}"
src_install() {
findlib_src_install
}