You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Compress-LZF/Compress-LZF-3.800.0-r1.ebuild

24 lines
468 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DIST_AUTHOR=MLEHMANN
DIST_VERSION=3.8
inherit perl-module
DESCRIPTION="extremely light-weight Lempel-Ziv-Free compression"
# lzfP.h for BSD/GPL2+
LICENSE="|| ( Artistic GPL-1+ ) || ( BSD-2 GPL-2+ )"
SLOT="0"
KEYWORDS="~amd64 ~x86"
BDEPEND="virtual/perl-ExtUtils-MakeMaker"
src_compile() {
mymake=(
"OPTIMIZE=${CFLAGS}"
)
perl-module_src_compile
}