You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Crypt-Simple/Crypt-Simple-0.60.0-r1.ebuild

26 lines
500 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR=KASEI
MODULE_VERSION=0.06
inherit perl-module
DESCRIPTION="Crypt::Simple - encrypt stuff simply"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="dev-perl/FreezeThaw
virtual/perl-IO-Compress
dev-perl/Crypt-Blowfish
virtual/perl-Digest-MD5
virtual/perl-MIME-Base64"
DEPEND="${RDEPEND}
test? ( virtual/perl-Test-Harness )"
SRC_TEST="do"