You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Crypt-Twofish/Crypt-Twofish-2.170.0-r2.eb...

22 lines
435 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DIST_AUTHOR=AMS
DIST_VERSION=2.17
inherit perl-module
DESCRIPTION="The Twofish Encryption Algorithm"
SLOT="0"
KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-solaris"
PATCHES=("${FILESDIR}/no-dot-inc.patch")
src_compile() {
mymake=(
"OPTIMIZE=${CFLAGS}"
)
perl-module_src_compile
}