You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Crypt-URandom/Crypt-URandom-0.360.0.ebuild

31 lines
474 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=DDICK
DIST_VERSION=0.36
inherit perl-module
DESCRIPTION="Provide non blocking randomness"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="
virtual/perl-Carp
"
DEPEND="${RDEPEND}
virtual/perl-ExtUtils-MakeMaker
test? (
virtual/perl-Test-Simple
)
"
src_test() {
perl_rm_files t/pod.t
perl-module_src_test
}