You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Data-Float/Data-Float-0.13.0.ebuild

28 lines
530 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=ZEFRAM
DIST_VERSION=0.013
inherit perl-module
DESCRIPTION="details of the floating point data type"
SLOT="0"
KEYWORDS="~amd64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="virtual/perl-Carp
virtual/perl-Exporter
virtual/perl-parent"
DEPEND="${RDEPEND}
dev-perl/Module-Build
test? ( virtual/perl-Test-Simple )"
src_test() {
perl_rm_files "t/pod_syn.t" "t/pod_cvg.t"
perl-module_src_test
}