You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Data-Types/Data-Types-0.90.0.ebuild

24 lines
435 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR="DWHEELER"
MODULE_VERSION="0.09"
inherit perl-module
DESCRIPTION="Validate and convert data types."
SLOT="0"
KEYWORDS="amd64"
IUSE="test"
RESTRICT="!test? ( test )"
SRC_TEST=do
DEPEND="dev-perl/Module-Build
test? ( virtual/perl-Test-Simple )"
src_test() {
perl_rm_files t/zpod.t
perl-module_src_test
}