You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Devel-Leak/Devel-Leak-0.30.0-r1.ebuild

22 lines
441 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DIST_AUTHOR=NI-S
DIST_VERSION=0.03
inherit perl-module
DESCRIPTION="Utility for looking for perl objects that are not reclaimed"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
BDEPEND="virtual/perl-ExtUtils-MakeMaker"
src_compile() {
mymake=(
"OPTIMIZE=${CFLAGS}"
)
perl-module_src_compile
}