You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Digest-MD4/Digest-MD4-1.900.0-r2.ebuild

28 lines
536 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DIST_AUTHOR=MIKEM
DIST_VERSION=1.9
DIST_SECTION=DigestMD4
inherit perl-module
DESCRIPTION="MD4 message digest algorithm"
LICENSE="|| ( Artistic GPL-1+ ) RSA"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
RDEPEND="
virtual/perl-File-Spec
"
BDEPEND="${RDEPEND}
virtual/perl-ExtUtils-MakeMaker
"
src_compile() {
mymake=(
"OPTIMIZE=${CFLAGS}"
)
perl-module_src_compile
}