You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/ExtUtils-XSpp/ExtUtils-XSpp-0.180.0.ebuild

30 lines
544 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR=SMUELLER
MODULE_VERSION=0.18
inherit perl-module
DESCRIPTION="XS for C++"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="
>=virtual/perl-Digest-MD5-2.0.0
>=virtual/perl-ExtUtils-ParseXS-3.70.0
"
DEPEND="${RDEPEND}
>=dev-perl/Module-Build-0.400.0
test? (
dev-perl/Test-Differences
dev-perl/Test-Base
)
"
PATCHES=( "${FILESDIR}/${P}-no-dot-inc.patch" )
SRC_TEST="do parallel"