You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/File-Copy-Link/File-Copy-Link-0.140.0.ebuild

32 lines
586 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=RMBARKER
DIST_VERSION=0.140
inherit perl-module
DESCRIPTION="Perl extension for replacing a link by a copy of the linked file"
SLOT="0"
KEYWORDS="amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="
virtual/perl-File-Spec
"
DEPEND="${RDEPEND}
>=dev-perl/Module-Build-0.380.0
test? (
virtual/perl-File-Temp
virtual/perl-Test-Simple
)
"
src_test() {
perl_rm_files t/pod-coverage.t t/pod.t
perl-module_src_test
}