You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Graphics-ColorObject/Graphics-ColorObject-0.5.0-...

32 lines
598 B

# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR=AIZVORSKI
inherit perl-module
DESCRIPTION="convert between color spaces"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
# Pacakge warrants IUSE examples"
IUSE=""
COMMON_DEPEND="
>=dev-perl/Graphics-ColorNames-0.32
"
DEPEND="
${COMMON_DEPEND}
"
RDEPEND="
${COMMON_DEPEND}
"
SRC_TEST="do"
src_install() {
perl-module_src_install
docompress -x usr/share/doc/${PF}/examples/
insinto usr/share/doc/${PF}/
doins -r examples
}