You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Inline/Inline-0.800.0.ebuild

30 lines
601 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR=INGY
MODULE_VERSION=0.80
inherit perl-module
DESCRIPTION="Write Perl subroutines in other languages"
SLOT="0"
KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="
virtual/perl-Digest-MD5
virtual/perl-File-Spec
"
DEPEND="${RDEPEND}
virtual/perl-ExtUtils-MakeMaker
test? (
>=virtual/perl-Test-Simple-0.880.0
>=dev-perl/Test-Warn-0.230.0
)
"
SRC_TEST="do parallel"