You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Math-Utils/Math-Utils-1.110.0.ebuild

27 lines
465 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=JGAMBLE
DIST_VERSION=1.11
inherit perl-module
DESCRIPTION="Useful mathematical functions not in Perl"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND=""
DEPEND="${RDEPEND}
dev-perl/Module-Build
test? (
virtual/perl-Test-Simple
)
"
src_test() {
perl_rm_files t/pod.t t/manifest.t
perl-module_src_test
}