You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Pod-Eventual/Pod-Eventual-0.94.1.ebuild

28 lines
562 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=RJBS
DIST_VERSION=0.094001
DIST_EXAMPLES=("eg/*")
inherit perl-module
DESCRIPTION="read a POD document as a series of trivial events"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
# r: strict, warnings -> perl
RDEPEND="
virtual/perl-Carp
>=dev-perl/Mixin-Linewise-0.102.0
"
DEPEND="
${RDEPEND}
>=virtual/perl-ExtUtils-MakeMaker-6.300.0
test? (
>=virtual/perl-Test-Simple-0.960.0
dev-perl/Test-Deep
)
"