You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/PostScript-Simple/PostScript-Simple-0.90.0.eb...

31 lines
616 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=MCNEWTON
DIST_VERSION=0.09
inherit perl-module
DESCRIPTION="Allows you to have a simple method of writing PostScript files from Perl"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ~hppa ~ia64 ppc sparc x86"
IUSE="test examples"
RESTRICT="!test? ( test )"
RDEPEND=""
DEPEND="
virtual/perl-ExtUtils-MakeMaker
test? ( >=virtual/perl-Test-Simple-0.180.0 )
"
src_install() {
perl-module_src_install
if use examples; then
docompress -x /usr/share/doc/${PF}/examples
dodoc -r examples
fi
}