You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Regexp-RegGrp/Regexp-RegGrp-2.10.0.ebuild

24 lines
456 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=LEEJO
DIST_VERSION=2.01
inherit perl-module
DESCRIPTION="Groups a regular expressions collection"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND=""
DEPEND="${RDEPEND}
virtual/perl-ExtUtils-MakeMaker
test? ( virtual/perl-Test-Simple )
"
src_test() {
perl_rm_files t/pod.t
perl-module_src_test
}