You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Sub-Uplevel/Sub-Uplevel-0.280.0.ebuild

26 lines
675 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=DAGOLDEN
DIST_VERSION=0.2800
inherit perl-module
DESCRIPTION="Apparently run a function in a higher stack frame"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="virtual/perl-Carp"
DEPEND="${RDEPEND}
>=virtual/perl-ExtUtils-MakeMaker-6.170.0
test? (
virtual/perl-Exporter
virtual/perl-File-Spec
virtual/perl-Test-Simple
)
"