You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Test-Number-Delta/Test-Number-Delta-1.60.0.eb...

33 lines
766 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=DAGOLDEN
DIST_VERSION=1.06
inherit perl-module
DESCRIPTION="Compare the difference between numbers against a given tolerance"
LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~mips ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE="test minimal"
RESTRICT="!test? ( test )"
RDEPEND="
virtual/perl-Carp
virtual/perl-Exporter
virtual/perl-Test-Simple
"
DEPEND="
>=virtual/perl-ExtUtils-MakeMaker-6.170.0
test? (
!minimal? (
>=virtual/perl-CPAN-Meta-2.120.900
)
virtual/perl-File-Spec
>=virtual/perl-Test-Simple-0.960.0
)
"