You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Text-vFile-asData/Text-vFile-asData-0.80.0.eb...

28 lines
500 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR=RCLAMP
MODULE_VERSION=0.08
inherit perl-module
DESCRIPTION="Perl module to parse vFile formatted files into data structures"
SLOT="0"
KEYWORDS="amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="dev-perl/Class-Accessor-Chained"
DEPEND="${RDEPEND}
test? ( virtual/perl-Test-Simple )
"
SRC_TEST="do"
src_test() {
perl_rm_files t/pod.t
perl-module_src_test
}