You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Tie-CPHash/Tie-CPHash-2.0.0.ebuild

24 lines
461 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR=CJM
MODULE_VERSION=2.000
inherit perl-module
DESCRIPTION='Case preserving but case insensitive hash table'
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="
virtual/perl-Carp
"
DEPEND="${RDEPEND}
virtual/perl-ExtUtils-MakeMaker
test? ( >=virtual/perl-Test-Simple-0.880.0 )
"
SRC_TEST="do parallel"