You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/XML-Writer/XML-Writer-0.625.0.ebuild

29 lines
555 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR=JOSEPHW
MODULE_VERSION=0.625
inherit perl-module
DESCRIPTION="XML Writer Perl Module"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~x86-solaris"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND=""
DEPEND="${RDEPEND}
test? ( virtual/perl-Test-Simple )
"
SRC_TEST="do"
src_test() {
perl_rm_files t/pod-coverage.t t/pod.t
perl-module_src_test
}